Skip to content

Instantly share code, notes, and snippets.

View TailoredITRob's full-sized avatar

TailoredITRob

View GitHub Profile
@TailoredITRob
TailoredITRob / block windows
Last active July 2, 2024 01:16 — forked from arysandi/blok windows
block Windows updates on Mikrotik
/ip firewall filter
add chain=forward action=reject reject-with=icmp-network-unreachable content=update.microsoft.com comment="Blocking Windows Update"
add chain=forward action=reject reject-with=icmp-network-unreachable content=download.microsoft.com
add chain=forward action=reject reject-with=icmp-network-unreachable content=download.windowsupdate.com
add chain=forward action=reject reject-with=icmp-network-unreachable content=windowsupdate.com
add chain=forward action=reject reject-with=icmp-network-unreachable content=wustat.windows.com
add chain=forward action=reject reject-with=icmp-network-unreachable content=ntservicepack.microsoft.com
add chain=forward action=reject reject-with=icmp-network-unreachable content=stats.microsoft.com
add chain=forward action=reject reject-with=icmp-network-unreachable content=wustat.windows.com
add chain=forward action=reject reject-with=icmp-network-unreachable content=windowsupdate.microsoft.com
#!/bin/bash
# Daniel Verner
# CarrotPlant LLC
# 2011
# Backup each mysql databases into a different file, rather than one big file
# Optionally files can be gzipped (dbname.gz)
#
# Usage: dump_all_databases [ -u username -o output_dir -z ]
#
# -h hostname of mysql server